RSS Feed
Latest Updates
WordPress 4.1.2 Security Release
Posted by Chris -'- Support Team on 22 April 2015 10:36 AM


An update for WordPress was just released to address various security vulnerabilities and we strongly encourgage you to update WordPress to latest version 4.1.2 as soon as possible.

WordPress versions 4.1.1 and earlier are affected by critical cross-site scripting vulnerability, which could enable anonymous users to compromise a site. This has been patched in the latest version, also fixed the following security issues on this update.

1. In WordPress 4.1 and higher, files with invalid or unsafe names could be uploaded.

2. In WordPress 3.9 and higher, a very limited cross-site scripting vulnerability could be used as part of a social engineering attack.

3. Some plugins were vulnerable to an SQL injection vulnerability.

For more details, visit official Link:

Read more »

WP Super Cache Plugin Vulnerability
Posted by Frank -'- Support Team on 10 April 2015 09:51 AM


An update for WP Super Cache plugin was recently released to address a serious XSS security vulnerability. It is strongly recommended you that update this plugin to the latest version 1.4.4 as soon as possible. Always keep updated all themes/plugins, to avoid intruder access to accounts.

More details on the official Link:



Read more »

WordPress SEO Plugin - Security vulnerability
Posted by Frank -'- Support Team on 13 March 2015 03:26 PM


A serious security vulnerability was found in older versions of "Yoast's WordPress SEO plugin". This vulnerability is fixed in latest version 1.7.4. In order to protect your valuable data and websites from possible CSRF attack and blind SQL injections from hackers, Please update this plugin ASAP.

Go through the below link for more details.


Read more »

GHOST: glibc vulnerability - a critical Linux security hole
Posted by Chris -'- Support Team on 28 January 2015 06:18 AM


An extremely critical vulnerability affecting most Linux distributions gives attackers the ability to execute malicious code on servers used to deliver e-mail, host webpages, and carry out other vital functions. Besides Exim, other Linux components or apps that are potentially vulnerable to Ghost include MySQL servers, Secure Shell servers, form submission apps, and other types of mail servers.

More details on the following URL's

Please submit a ticket if you need help


Read more »

Bash Vulnerability
Posted by Chris -'- Support Team on 25 September 2014 04:45 PM

Critical Bash updates

There is a critical CVE vulnerability affecting all versions of the bash package. This vulnerability could allow for arbitrary code execution. Certain services and applications allow remote unauthenticated attackers to provide environment variables, allowing them to exploit this issue. An attacker can provide specially-crafted environment variables containing arbitrary commands that will be executed on vulnerable systems under certain conditions.

You may find the details of the vulnerability from the following URL's:

To test if your version of Bash is vulnerable to this issue, run the following command:

For Centos Server
To test if your version of Bash is vulnerable to this issue, run the following command:

$ env x='() { :;}; echo vulnerable'  bash -c "echo this is a test"

If the output of the above command looks as follows, then the bash is vulnerable. Please run the command (yum update bash)

this is a test

you are using a vulnerable version of Bash. The patch used to fix this issue ensures that no code is allowed after the end of a Bash function. Thus, if you run the above example with the patched version of Bash, you should get an output similar to:

$ env x='() { :;}; echo vulnerable'  bash -c "echo this is a test"
bash: warning: x: ignoring function definition attempt
bash: error importing function definition for `x'
this is a test

For Ubuntu Server

The fixed versions are 4.3-7ubuntu1.1, 4.2-2ubuntu2.2, and 4.1-2ubuntu3.1. You can perform this update using apt-get.

First, check your package version:

dpkg -s bash | grep Version

This will look up info on your bash package, and filter the output to only show you the version.

For example, I see:

wlan1-loopback% dpkg -s bash | grep Version
Version: 4.3-7ubuntu1.1

and can determine that I am not vulnerable.

If you are vulnerable, you should first grab the newest package lists:

sudo apt-get update && sudo apt-get install bash

The first step makes sure that you have the newest package list that includes the fixed version, and the second command installs the newest (fixed) version of bash.


We will check this and will do the needful for the server's for which root access is allowed for us. For the server's which we do not
have root access or updated passwords in billing, please perform the above mentioned patching steps.

If you want us to perform this, kindly provide us the root access to server.

Thank you very much!

If you have any questions, please don't hesitate to open a ticket with our helpdesk , we will be happy to assist you.

Read more »